I have made some minor modifications to the AirPrint activation utility.  It will now attempt to verify if your Mac run the appropriate versions of OSX and iTunes before letting you install the hack to activate AirPrint.

I have added an icon to the application to make it look a bit better… but really, the icon is a bit lame, sorry!

You can find the new version right here.

Hopefully these changes will raise awareness of when the system does not meet the minimum requirements for AirPrint activation.

Via http://netputing.com/2010/11/13/airprinthacktivator-v1-1-now-available/

Related Posts with Thumbnails
Tagged with:  

Comments are closed.

Premium WordPress Themes