Problema

 
Se nos presentó el otro día un equipo que después de quitarle virus & spyware seguía teniendo problemas al navegar, al arrancar iba muy bien pero a los 5 minutos dejaba de navegar, el equipo habia tenido instalado antes el firewall ZoneAlarm y supuestamente estaba desinstalado, pero no, seguia habiendo rastros en el equipo.
 

 

Solución

 

Entra en Aprueba de errores / Modo Seguro (Pulsando F8 al arrancar el equipo).

Desinstala el programa con la opción correspondiente del menú de programas o del asistente para Agregar o quitar programas (si es necesario reinicia el sistema).

Localiza la carpeta donde estaba instalado ZoneAlarm y bórrala con lo que pueda contener.

Localiza la carpeta ZoneLabs dentro de la carpeta SYSTEM y elimínala.

Localiza la carpeta Internet Logs dentro de la carpeta WINDOWS y elimínala.

Localiza los siguientes archivos en la carpeta SYSTEM y elimínalos:
vspubapi.dll, vsmonapi.dll, vsdatant.sys, vsdata.dll, vsnetutils.dll, vsutil.dll, vsdata95.vxd, zllictbl.dat.

Abre el registro de Windows (Inicio/ejecutar y escribe: REGEDIT.EXE), localiza las siguientes claves y elimínalas:
HKEY_CURRENT_USER\Software\Zone Labs (Zone Labs*)
HKEY_LOCAL_MACHINE\Software\Zone Labs (Zone Labs*)
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\VSDATA95

Abrir el administrador de servicios (Inicio/ejecutar SERVICES.MSC), buscar el servicio TrueVector Internet Monitor y deshabilitarlo.

Por último, descargar y pasar el programa CCleaner por si quedase algún rastro.
Suerte ;)


Fuente ||
Forospyware
Fuente || Elisoft

Via http://codigo82.wordpress.com/2010/03/11/como-desinstalar-completamente-firewall-zonealarm/

Related Posts with Thumbnails
Tagged with:  

Comments are closed.

WordPress Themes