Es posible que alguna vez os hayáis encontrado con este error en iOS4 al instalar un theme o programa, sobre todo si éste viene de un firmware anterior. El error es muy común en el iPad.

Esta dependencia es “absurda” ya que el paquete ‘gsc.wildcat‘ ni siquiera se encuentra en Cydia, pero se puede solucionar de una manera muy rápida y fácil.

Entramos por SSH o con iFile a la ruta /System/Library/CoreServices/SpringBoard.app y editamos el archivo K48AP.plist.

Nos vamos abajo del todo y en la linea donde marca ‘wifi’ > ‘true’, debajo escribimos ‘wildcat’ > ‘true’ como que sale resaltado en la imagen. Guardad el orden y colocadlo a la misma altura.

Reiniciamos el iPad, entramos a Cydia y volvemos a bajarnos el “paquete problemático”, ahora sin nada que decirnos.


Via http://feedproxy.google.com/~r/Esferaiphone/~3/2j7QxvUV2us/

Related Posts with Thumbnails
 

Comments are closed.

WordPress Themes