Mac users who require Java and who have installed OS X Yosemite may have discovered that a prior version of Java is no longer functioning under OS X 10.10, and that older installers don’t work to install Java in Yosemite. Additionally, a fresh install of Yosemite does not include Java at all. If your Mac … Read More

via OS X Daily http://red2.es/1s8EROs

Related Posts with Thumbnails
Tagged with:  

Comments are closed.

Weboy